more stage3 fixes/updates, added libelf package (required for ?trace)
[hdw-linux/hdw-linux.git] / packages / hackbard / zip / zip
index 836f65c..4bec9d4 100644 (file)
@@ -6,6 +6,11 @@
 # [S] 3-1
 # [D] zip231.tar.gz ftp://ftp.info-zip.org/pub/infozip/src/
 
+pre_install()  {
+       sed "s/(INSTALL)/(INSTALL_PROGRAM)/g" unix/Makefile > tmp~
+       mv tmp~ unix/Makefile
+               }
+
 build_main()   {
        make $make_conf generic -f unix/Makefile prefix=$prefix
        make $install_conf install -f unix/Makefile prefix=$prefix